Back to overview
Downtime
Event Seite Downtime
Oct 27, 2024 at 4:35pm UTC
Resolved
Dec 12, 2024 at 3:43pm UTC
Event Seite ist wieder Online und hat neues Design erhalten.
Affected services
Created
Oct 27, 2024 at 4:35pm UTC
Event Seite ist erstmal offline bis verschiedene Bugs von der Seite gefixt sind.
Error Code: DT-2367
Affected services